最新消息:

roboform 7.7.4 开始完美支持 firefox 10 版本

经验分享 admin 2866浏览

roboform 7.7.4 开始完美支持 firefox 10 版本,额,今天刚测试了一下,至少现在没有发现用不了的问题,以前的时候用firefox,升级了firefox以后,发现roboform没有跟上firefox更新的脚步,roboform不能在firefox浏览器上使用了,或者都填起表来总有那么些别扭,今天安装了 roboform 7.7.4 版本,基本上可以说是完美支持firefox 6, 7, 8, 9, 10这些版本了。

RoboForm ver 7.5 and later supports Firefox ver 4, 5, 6, 7, 8 and so on.

需要下载 roboform 7.7.4 版本的朋友可以去roboform的官方网站下载,地址是:

http://www.roboform.com/platforms/browsers/firefox

安装过程中会提示里是否需要支持 firefox, google chrome,  opera 这些浏览器,把前面的钩选上即可。

原创文章,转载请注明转载自日记男孩的博客

本文地址roboform 7.7.4 开始完美支持 firefox 10 版本

转载请注明:日记男孩的博客 » roboform 7.7.4 开始完美支持 firefox 10 版本